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1. PC Softwarelnstallation
1.1 System Requirements

MARS was devel oped to operate with Windows 98, 2000, ME, XP.

Pentium-based CPU, minimum. High speed CPU is recommended for faster
performance.

32 MB minimum, 64 MB or higher recommended for higher performance.

2-button mouse.

Monitor specifications:

Minimum: 15" Monitor @ 1024 x 768, 256 color, normal font size setting.
Recommended: 17" monitor @ 1024 x 768, 256 color, normal font size setting.

Note: If large fonts are set, the complete MARS screen may not be displayed on smaller
monitors.

Network Interface Card, PCI or ISA

(for communication with MARS via TCP/IP protocol)

1.2 Softwar e installation

Insert MARS CD into CD-DRIVE.

Close all other window applications currently running on your system.

Select Run from the Start menu and browse the CD for "setup.exe”.

Select OK and follow the instructions within the set-up procedure. Default installation
directories are recommended.

NOTE: MARS may contain files that are older than those currently installed on your
computer. It isrecommended that the newer files be kept.

2. MARSHardwarelnstallation
2.1 Caution information

When handling the MARS hardware it is recommended that a static strap be worn to
prevent damage to components affected by static discharge.

2.2 MARS external sensor (s)/devicesinstallation

External devices, such as temperature, voltage and condition sensors, may be rack-
mounted on an RP8 rack panel (See Figure 1, below). Alternately they may be
mounted on a wall or celling using a single module L-bracket as shown in Figure 2,
below.

Up to 8 external temperature sensor modules and 8 voltage sensor modules may be
monitored by one MARS module.

MARS may monitor only 1 external condition sensor. The condition sensor can sense
up to 9 logic states.
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Figure 1. MARS sensors mounted on RP8 rack peI

W 3

Figure 2: L-bracket mount for wall or ceiling

* Upto 7 external addressable power strips (See Figure 3, below) and two on-board AC
outlets can be controlled by one MARS module. These devices can be mounted directly
on awall, ceiling, etc. or rack-mounted on a2 RU panel.

Figure 3: MARS APS-8 (Addressable Power Strip)
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Figure5: MARS Chassis, Rear Panel
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2.3 Serial (12C) connection

Analog TV RF, video and audio and QAM RF functions are sensed internal to the
MARS module, with a sample of the combined RF signal being supplied to the MARS
via an F-Connector. Sensing of temperatures, voltages and conditions (logic states) is
done external to the MARS module and communicated to the MARS monitoring
circuitry via a serial 12C~bus. Control of Addressable Power Strips and Addressable
Switches is accomplished via the same serial 12C bus. (See white cable connections in
Figure 1). All external devices are connected serially using standard flat, 4-conductor
telephone cable and crimped handset plug. The plugs must be assembled such that the
wire colors are ordered aike when the plugs are observed in the same view. (See
Appendix B for 12C cable assembly instructions.) Connect one of the devices to the
MARS module handset jack located on the rear panel (See Figure 5, above). Each
external sensing or control device has one or more LED indicators which will illuminate
(Green or Red) upon insertion of the handset plug indicating successful connection and
the presence of +5 volts I2C bus power.

2.4 RF input connection

Using a standard RG-59/RG-6 cable, connect the combined CATV/QAM RF output to
the F-connector located on the rear panel of the MARS module (see Figure 5, above).
See 3.2 RF levelsfor setting the RF level to the MARS input at the proper level.

2.5 Ethernet connection

Connect a straight-through Category 5 cable from the 10BaseT input on the MARS
module (see Figure 5, above) to an available access point (such as a hub, switch or
router/gateway) on a Local Area Network (LAN) or Wide Area Network (WAN). Note:
Do not use the cross-over cable included with the MARS — it is intended for direct
connection to a PC. Note that a GREEN LED on the 10BaseT input indicates a
successful connection to a network. The ORANGE LED on the 10BaseT input indicates
activity.

The MARS has a number of LEDs on the front panel (See Figure 4, above). The
‘Activity’ LED, when RED, indicates that MARS is connected and transferring data to
the PC (via TCP/IP or dialup). When the *Activity’ LED is GREEN this indicates that
MARS is monitoring functions. There are two 10BaseT LEDs — the ‘LINK’ LED
indicates a successful connection to the network, the ORANGE ‘LAN’ LED indicates
activity. The ‘12C’ LED indicates that I2C communication is occurring. It is normal for
this LED to flicker. The‘AC Outlet Status' LEDs indicate whether an outlet is currently
on or off.

3. MARSHardware setup
3.1 Setup of sensor and control modules

The sensor modul€e's address can be set through an access hole located on one side of
the modul€' s chassis (See Figure 6, below).

The device address of the temperature and voltage sensor modules must be set for
MARS to properly read and configure each module. Devices of the same function set to
the same address will produce an 12C bus conflict, thus affecting other MARS

112C: Inter-Integrated Circuit (a 2-wire bus specification developed by Philips Semiconductor)
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operations. Insert a small, flat screwdriver into the slot of the octal selector switch and
set devices of the same function to different addresses.

Octal Selector
Switch

Figure 6: Sensor module showing addr ess selector

The condition sensor uses the same type of switch to configure the 9th (auxiliary) input
(Thereisonly one fixed address for this device). The following options are available:

SWO: Aux input tripson ACTIVE HIGH signal; buzzer is DISABLED

SW1: Aux input tripson ACTIVE LOW signal; buzzer is DISABLED

SW2: Aux input trips on ACTIVE HIGH signal; buzzer isENABLED

SW3: Aux input tripson ACTIVE LOW signal; buzzer is ENABLED

SW4: Aux input trips on ACTIVE HIGH; buzzer is DISABLED; Faultsare LATCHED
SW5: Aux input trips on ACTIVE LOW signal; buzzer is DISABLED; Faults are
LATCHED

SW6: Aux input trips on ACTIVE HIGH signal; buzzer is ENABLED; Faults are
LATCHED

SW7: Aux input trips on ACTIVE LOW signa; buzzer is ENABLED; Faults are
LATCHED

3.2RF levels

The RF input should ideally be equal (flat within +/- 3dB) for all analog TV channels.
The nominal level can be from +10 dBmV to +25 dBmV per carrier with an ideal range
of about +15 dBmV +/- 3dB. QAM RF levels are typically about 7 to 10 dB lower than
analog TV RF levels and the MARS is designed to handle QAM signals at these levels
relative to the analog channels.

NOTE: Large RF level deviations from nominal will produce inconsistent alarm
conditions. Ensure that the RF levels of al channels are within +/- 3dB of nominal at
the MARS RF Input.
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3.3 Initial Configuration of MARS TCP/IP parameters

The MARS needs to be assigned an IP Address and port number before it can
communicate. The MARS is shipped with the following defaults:

| P address: 192.168.1.253
Port Number: 21
Gateway: 192.168.1.1

The IP address and port number of the MARS can be configured viaa USB connection
using the MARS USB Utility (See MARS USB Manual.pdf for instructions) or,
optionally, from the MARS application software using an ethernet connection (See 4.8
Advanced Features and Settings for instructions on configuration via Ethernet
connection). It is recommended that the initial configuration be performed using the
USB Utility. If the initial configuration is performed via direct etherent connection
between the MARS and the PC, it will be necessary to use a crossover cable and have
the PC and the MARS set to IP addresses that are in the same subnet range.

The gateway is set from the PC using the MARS application software. If the gateway
specified at the PC is different than the MARS gateway, the gateway at the MARS site
will be updated automatically during communication with the MARS site.
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PC Softwar e setup
4.1 Setting Options

Start the MARS application on the PC. The MARS Diagnostic Utility (MDU) screen will
appear (See Figure 7, below).
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Figure7: MARS Diagnostic Utility (MDU) main screen

» Select Options... from the Tools menu on the MDU screen. The “Options” screen will
appear (See Figure 8, below)
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Figure 8: Options Screen, General Tab

To set the default database path, click “Browse’ then locate the “Mars.mdb” database
file (The “Mars.mdb” file is located in the installation directory that was specified
during the MARS application installation. If you accepted the defaults during the
installation it will be located in the Program Files\Mars directory. Otherwise, it will be
located in the installation directory that you specified during the installation). Select
“Mars.mdb” then select OK. Select Save on the “Options’ screen.

Keep the “Options’ screen open and proceed to 4.2 Entering Password I nformation,
below.

4.2 Entering Password information

Passwords are required to access various features of the MARS. The USER and
ADMINISTRATOR passwords control access to the MARS application on the PC
while the TCP/IP username and password control access the remote MARS site(s).
More specifically, the USER password allows access to the MARS database on the PC
and, in combination with the TCP/IP username and password, allows the monitoring of
the MARS site and ‘cycling’ of power strips on site. The ADMINISTRATOR password
allows full access to the configuration of the MARS application on the PC and, in
combination with the TCP/IP username and password, allows full monitoring and
configuration of the MARS site.

Before MARS operations begin, it is recommended that the default passwords be
replaced with new passwords.

Note: Alphacharacters ARE NOT case sensitive for the USER and administration
password. However, they ARE case sensitive for the TCP/IP username and password.

To enter a new password, there must be either a current, valid password or the password
must be cleared. If a valid password(s) currently exists, then skip the instructions on
clearing the passwords that follow.
To clear the password(s), ensure the database is closed (If the database is not closed,
then close the database by selecting Close Data Base from the File menu), then select
Password Administration from the Tools menu on the MDU screen. After the
evs/IMARS
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“Password Administration” screen appears (See Figure 9, below), enter the product 1D
and click Submit to enable the check boxes for clearing password(s). Check the boxes
according to what you wish to clear, and then select OK. The password(s) will be
cleared after selecting Yes to the subsequent dialogues. Note: clearing the TCP/IP
Username/Password clears the username and password at the PC only — it does not clear
the username and password at the MARS.

[= Password Administration |Z| |E| g|

Praduct (D

Enter Product 1D: || Q

r

r

- Cloze

Figure 9: Password Administration Screen

To enter passwords for the MARS application:
Select Options... from the Tools menu.
On the “Options’ screen, select the M ARS Security Tab (See Figure 10, below).

‘sl

Monitor Password 1 Administrator Password

0ld Fazsword Ii 0ld passward ’7
NewPassword [ Mew Pasaward [ ]
Confirm Pazzward Ii Confirm Pazzword ’7

-FTP Uszer name / Password

0ld Usemame 0ld Pazzsword
Mew Uzemame Mew Pagzword
Confirrm Usermame Confirrm Pazsward

Ilze old usemame and pazzword initially when changing the
Mars FTP Uszer namesFassword at bars [default iz selected] 2

Clase ‘ : es |

Figure 10: Options Screen, MARS Security Tab
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If passwords were cleared in the previous step above:
For each password or username, leave “Old Password” blank and enter in the “New
Password” and “Confirm Password” with a minimum of four and a maximum of 10
alphanumeric characters. Click Save and then click Y es to save the new password.

If passwords were not cleared and existing passwords are known:
For each password or username, enter in the “Old Password”, “New Password” and
“Confirm Password” with a minimum of four and a maximum of 10 alphanumeric
characters. Click Save and then click Y es to save the new password.

o After entering the password(s), select Close to close the “Options’ screen.
4.3 Opening the Database

» |If the USER password is configured and the default database path is set in the "Options”
screen as per instructions above, the database can now be opened. From the File menu
on the main MDU screen, select Open Database or select a recent file from the File
menul.

* Enter the USER or ADMINISTRATOR password and press ENTER or select OK.

* |If Open Database was selected, browse to the location of the database, select the file,
then select Open.

» Thename of the opened file will be appended to the "MARS Diagnostic Utility" title bar
located on the top of the MDU screen. If the database contains status information, the
screen will display status information, otherwise the screen will be blank.

4.4 Creating a Site
* Prior to configuring aMARS Site, there must be at least one Region created. Select
DataBase M anager/Region Manager from the Tools menu. Enter the
ADMINISTRATOR password and press ENTER or select OK. When the “Region
Manager” screen appears (See Figure 11, below), enter a region name and click Add.
Select Closeto exit the “Region Manager” screen.

:.-_1. Region Manager
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Figure 11: Region Manager Screen
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 Select DataBase Manager/Site Manager from the Tools menu.

Enter the

ADMINISTRATOR password and press ENTER or select OK. When the “Site
Manager” screen appears (See Figure 12, below), enter a Site name and select an
associated region from the Region List.

St Dol e

tLoR

Pubde: |7
L=l

Aemiy P

o T

Canada

Cman e Dmmak

Wy FTP Sxting
Uy n desctp comacied la

Gl e
TR )
1

gk, gl

TR

chonge [od |

|
*CF1
FCLP1
FLFd

TR
e e
[
I

]
i |hog
-

e pa

1 i

TR R

1l SR R

s

e e e
i L) P

-

Besiegil Hiw

| CHEC Huwvrraid
(CBC Sai

Il.ﬂl] AL P
| B ST TR 5l
KT AEC Aogna
ILr!.T.ﬂ."a".'lu'\-
| CFFE 5TV Rages
| PS5 e
CFT T, Wl e
OTL LTV Ly
I|'1'.l'r.-rn'-ir-
T Edhwwioor

iy T Teworia
ELETY Regna
CIEHD Ginksl 'Wipg
| D0E CBC Vs
| E¥.5 CEC Lieged
LT "wing

Ir-hi:.'.hi st

| DV e e

| Fardp Chsrras

[Pzt

Glchad awran

Hrapsy Tebiral
|Hormbbuden T ™

) T 2 |

Taarg il sl Rty e | ey
doidwrr G wincter Lsbed L= Smiwried Labal
B | Fumizcm Ficiors I AFEaE
fmtd el L
|Furrasca Ao - '. i-'lP'S-E It -
| i g -:I I-\hl.-'l.'
| Halliiy Griff Lew i Fan
|1t T i T g a | i, ]
Head £l Tmwisi - I: | P THp IR .
Cmw | Dot 24| T Car | Do 24 |
[orchiion [Lstwds Faphoyy wrioge |
Drgudt I T plerced Lsbssl fuliser 'l ederied skl
| (T L [ |
Labwel Lt Listedd Ll
P ! [aPsEal Y
Cakiags MTHD Do H iJII".F L B
|G ags DHD Doo ' |Firs Pisgi
| Frori iz " | s o E
||-"I|ln. Toww 8 Iﬁ'\-\.--' 415 ol
Pt A uswwsg % S T B e
C o L Wby S
B -Swd  SemandLabel
g1 | WA U -tmmain by |
W= LasiLin
g : i Lamarah g Sonil -
i : :-:;-I Plird Pavun Dilets |
ng = |LanchassHo
M Pl
0 o
';I : ? #An Coriisora
1.3 SCH [chl
153 SLATH MY
1.1 BARE e bl e
i AMBO T
(= R [= . -]
R Fiouis
: II HARS Vi W
i1 = Dew | DChewsd|

Figure 12: Site Manager Screen

4.5 Configuring a Site
451 Configuration of MARS TCP/IP Site Parameters

1. Select Database M anager/Site Manager from the T ools menu, then provide the
ADMINISTRATOR password. Enter the |P address of the MARS site beside the

Mars IP labdl.

If theMarsison aLAN:
Next to the label “Marsis connected to a:” sdect ‘LAN’. Then enter the Public IP
address beside the Public IP |abel.

If theMarsison a WAN: (e.g. Marsis connected directly to a cable modem)

Next to the label “Marsis connected to a” select ‘“WAN'. Then enter the Public
I P address beside the Public IP label. Note: both the MARS IP and the Public IP
will be the same on aWAN.
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2. Enter the gateway |IP beside the Gateway |P label to enable the Mars to report to
other PC’s.

45.2 Activatingthe MARS site
NOTE: Initidly, al MARS sites are de-activated, and therefore require activation
before they are operational .

To activate the MARS site:
1. Sdect the site on the main screen.

2. Select MARS Configuration from the Tools menu, enter the admin password,
then place a check mark in the box next to “Activate Site”.

3. Select Close to exit the “MARS configuration” screen and return to the main
screen.

4. Select the Connect button to activate the Mars site. (The message “Activating
Site” should appear in the TCP/IP Log window).

Note: The message "Activating Site" in the log or status window confirms that the
MARS site has been activated. If it does not appear, the steps must be repeated (the
"Activate Site" check box automatically clears after each communication to prevent
accidental re-configuration of the MARS).

45.3 Configuration of MARS Automatic Reporting
To configure MARS automeatic reporting:

1. Select Site Manager from the Tools menu.

2. Enter the IP addresses for up to 4 PC’s in the space provided. Click on the check
box beside each PC IP to enable communication to that PC.

3. Select Save then Closeto close the “ Site Manager” screen. Select Connect to
update the MARS site with the new configuration.

Each PC specified in Step 1., above, is enabled to receive reports from the MARS
site as long as it has the MARS application software installed. By default, the PC
accepts communication from the MARS site on Port 21. If you wish to change any
of the default settings, refer to 4.8 Advanced Features and Settings.

4.5.3.1 Enabling E-mail Notification

Select I nternet Configuration from the Tools menu. The “Internet Configuration”
screen will display (See Figure 13, below). The “Internet configuration” screen
includes an email configuration section that will allow you to automatically notify
up to four recipients by email in the case of afault from the Mars. After entering
email settings, ensure that the Email Communication checkbox is selected so that
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email is enabled. Select Save email config to save settings. Select the Hide Button,
to return to the main MDU screen.
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Figure 13: Internet Configuration Screen

45.4 Configuration of MARS Monitoring Functions
This section describes how to specify what the MARS site is to monitor. Y ou may
specify the configuration manually or, optionaly, perform an automatic detection
from the PC. The automatic detection will detect most of the devices and RF carriers
with the exception of QAM carriers (QAM carriers must be specified manually at
the PC).

To specify the monitoring configuration, select the MARS site that you wish to
configure from the main screen.

If you wish to automatically detect the monitoring devices that are present at the
MARS site refer to section 4.5.3.1 immediately below.
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Otherwise, skip to section 4.5.3.2 and follow the steps to manually specify the
configuration of the MARS site.

Notes:

1. A channel will not be configured as part of the auto-detect configuration if any
one of RF, video or audio is absent. The channel can, however, be manualy
configured from a PC at any time.

2. AC/DC voltage must be available at the Voltage Sensor for MARS to detect the
modules (See Appendix C, Specifications, for voltage range).

3. A valid logic-level input must be present for MARS to detect the condition
module inputs.

4.5.4.1 Automatic Configuration of MARS Monitoring Functions

To perform an auto detect from the PC, select Options... from the Tools
menu on the MDU screen. Under the General tab select "Enable auto-
configuration from MARS to PC”. Select Save then Close. Select the MARS
site on the main screen. Select MARS Configuration from the Tools menu
on the main screen. Select Next Page to view the next configuration screen.
Select the checkbox to the right of the Auto Configuration button (at the
bottom right hand corner of the screen). Select the items that you wish to
auto-detect, then select Save and Close. Select Close on the “Mars
Configuration” screen. Connect to the site by selecting the Connect button.
The MARS site configuration will be received and stored at the PC. After
receiving the update, select Options... from the Tools menu on the MDU
screen. Under the General tab de-select "Enable auto-configuration from
MARSto PC". Select Save then Close.

Note: All monitoring functions at the MARS site are detected except for the
QAM channels. These must be entered manually at the PC.

To specify the QAM configuration Select Mars Configuration from the
Tools menu and then proceed to step 10. in Section 4.5.3.2, immediately
below.

4.5.4.2 Manual Configuration of MARS Monitoring Functions
To Configure MARS monitoring Functions from the PC:

1. Select MARS Configuration from the Tools menu. The Mars * Power Strip
Configuration” screen will appear (See Figure 14, below).
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Figure 14: MARS Configuration, Power Strip Configuration Screen

2.

This screen alows the configuration of the on-board power outlet and up to 7
external power strips. Each power strip can be configured to individually switch
120VAC power to each of its receptacles. For each power strip that is to be
used, select the checkbox beside the “Addressed” label. Enable receptacles by
clicking the En button associated with that receptacle (the button will turn
GREEN). Additionally, each receptacle can be ‘cycled’ (turned off, then on) for
a predetermined time. To cycle a receptacle, click the Sw button associated with
the receptacle and enter a value between 1 and 255 seconds in the "Sw Delay”
text box. On the next communication with the MARS site, the power strip will
remove power from the receptacle for the specified time. (NOTE: After this
command is sent to the MARS site or there is any communication attempt
whether successful or not, all commandsto ‘cycle’ power strips are cleared. This
provides assurance that a power strip will not be cycled unintentionally at a later
time.

Select Next Page. The next page of the “Mars Configuration” will appear (See
Figure 15, below).
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Figure 15: MARS Configuration, Channel and Sensor configuration

4. Inthe "MARS module--Channel monitoring configuration™ frame, select the
CATV channelsthat MARS should monitor by clicking on the En box beside
each channel. The function of the next two boxes (RVA and Aud) is not
required for minimal setup.

5. Inthe"Sensors' frame, select the voltage and temperature modules and
condition inputs that MARS should monitor by clicking the boxes beside each
number. The numbers beside the boxes represent the selected address of each
voltage and temperature module (discussed earlier in 3.1 Setup of sensor
modules). Each number beside each box of the condition sensor represents a
single input.

6. Enter the temperature trip points afew degrees higher than the anticipated
normal operating temperature of each temperature module.

7. Enter "200" in the "RF Threshold" text box, (200 isa"level" that would equate
to an RF input of about +6 dBmV). assuming that analog RF levels being input
to the MARS are approximately +15 dBmV +/- 3dB. A fault will be detected
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when then RF level drops approximately 9 dB. See Appendix A for a
calibration graph of values.

Enter a number in the range of 2 to 255, inclusive into the "Max Fault Tx" text
box. When MARS has reached the Maximum number of faults or restorations
indicated in the text box, the PC will instruct the MARS to inhibit further calls
for the remainder of the day. MARS will reset this status at midnight. Thisis
useful if you want to limit the number of fault and restoration reportsin a day.

Enter number between 1 and 6, inclusive for the "Audio Delay”. With lower
numbers MARS will be more sensitive to intermittent audio lapses. If the MARS
site does not detect the presence of audio within the number of seconds
specified, it will report afault.

Click Next Page until the “QAM configuration” screen is displayed (See Figure
16, below)

Figure 16: MARS Configuration, QAM Configuration Screen
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11. Select the QAM channels that MARS should monitor by clicking on the En box
beside each channel. Notethat if aCATV channel isaready configured for this
channel, QAM cannot be configured. Alternately if QAM is previously
configured then CATV cannot be configured for this channel.

12. Enter "225" in the "QAM Threshold" text box (225 isa"level" that would equate
to an QAM RF input of about +8 dBmV). A QAM fault will be detected when
the RF-level drops approximately 10 dB. See Appendix A for acalibration
graph of values.

13. Select Save and Close to store the selected information in the database.

4.6 Description of the MARS Diagnostic Utility (MDU) Main Screen
A brief description of the MARS Diagnostic Utility (MDU) Main Screen:
* The Region can be selected by clicking on the combo box at the upper left corner of
the MDU (See Figure 17, below). Selecting the region will cause the Site list box to
be filled with associated sites.
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Figure 17: MARS Diagnostic Utility (MDU) Main Screen
A Siteis selected by clicking asite namein the Site list box. Selecting a Site causes
the remainder of the screen to be filled with site status information.
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* When a site is selected the Connect button is enabled in the TCP/IP section of the
MDU screen. Selecting the Connect button will retrieve data from and/or update the
selected MARS site (Assuming the site had previously been configured with
necessary parameters).

* The main screen is divided up into several sections. The MARS Power Status,
located near the upper left area of the screen, displays the DC power status to the
MARS module as well as the date and time of the current MARS status. Voltage
status (main and auxiliary) is displayed at the top of the screen, while temperature is
displayed near the bottom of the screen.

NOTE: By moving the cursor over the temperature display boxes, a Tool Tip will
appear displaying the current temperature trip point.

* The center section displays the RVA (RF, Video, and Audio) status of all analog TV
and QAM channels for which monitoring has been enabled. QAM channels are
indicated by a“ QAM?” label beside the channel number.

» Todisplay theresults of the remainder of the channels, select the Next Status Page
button located near the bottom right side of the Channel Status section (See Figure
18, below).
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Figure 18: MARS Diagnostic Utility (MDU) main screen (‘ Second’ status page)
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* In addition to RVA, the second status-page displays the “Alarm Sensors’ and
battery status. To return to the first status-page select the Next Status Page again.

* To the left of the Next Status Page button is a display of the current status record
and the total number of status records for the selected site. Clicking the arrows on
either side of the display retrieves previous or subsequent status data.

4.7 Advanced Features and Settings
MARS has a number of features that allow it to be customized for various installation
configurations. Note that some configuration changes to the MARS site can only be
performed from a PC with the MARS Master software installed.

Notes:

1. For al requeststo update the MARS site configuration from the PC, it is advisable to
confirm that the request was sent to the MARS site. During communication with the
MARS site, the PC log window will display the message “Data sent to MARS.” if the
update was successfully sent to the MARS. If this message does not appear, the update
was not received at the MARS site and communication will have to be re-tried from the
PC.

2. Alternatively, the operations as described in Sections 4.7.1, 4.7.2, 4.7.3, below, can aso
be performed by using the MARS USB Utility and adirect USB connection to the
MARS. Seethe Mars USB Utility manual for instructions.

4.7.1 Changing MARSIP from the MARS PC application
Select Site Manager from the Tools menu on the MDU screen. Provide the
ADMINISTRATOR password when prompted. On the Site Manager screen, enter
the new MARS IP beside the “Mars IP’ label. Select Update then Close. On the
main screen select Connect. The MARS site will be updated with the new IP.
Note: Following this it is necessary to update the Site Manager with the new IP of
the MARS prior to the next communication.

4.7.2 Changing MARS Port from the MARS PC application
Select Site Manager from the Tools menu from the MDU screen. Provide the
ADMINISTRATOR password when prompted. On the Site Manager screen, select
the change port button and enter the new port. On the next communication with the
MARS site, the port will be changed at the MARS site.

4.7.3 Changing MARS TCP/IP Username and Password from PC
To change the TCP/IP username and password of the MARS site from the PC, the
TCP/IP username and password must first be changed or cleared at the PC (See 4.1
Setting Options and 4.2 Entering Passwor d infor mation to review this process).
Then on the next successful communication with the MARS site, the new username
and password will be updated at the MARS site. Following this update, the new
username and password will automatically be used for communications with the
MARS site. Note: this process must be repeated for each MARS site that the PC is
to communicate with.
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4.7.4 Changing the PC Port Number

To change the port that the PC uses to accept communication from the MARS site,
ensure that the database is opened then select Internet Configuration from the
Tools menu on the main screen. Beside the server port, enter the new port number to
be used (Note: the number must be between 21 and 65535, inclusive). To save the
new port number, select Save TCP/I P Config. Respond to the prompts to save the
configuration and then close and restart the MARS PC application. Once the
application is restarted, the changes will take effect at the PC. Now it is hecessary to
communicate with the MARS site to ensure that it gets updated with the new port
required to reach the PC. Reminder: al PC’sthat the MARS site contacts in the
event of afault must be using the same port.

4.75 Re-enabling a Disabled MARS Site

A disabled MARS siteisinhibited from automatically communicating faults to
PC(s). When the MARS siteisin this state, it is still possible for aPC to
communicate with the site to monitor and configure the site.

The MARS site may be in adisabled state for two reasons:
1. It has been disabled on-site by atechnician (for example, while the technician is
working on the monitored equipment)

OR:

2. The site has reached the maximum daily transmissions specified at the PC (in the
Site Manager screen).

If the MARS site has been disabled it can be re-enabled by clicking on the “Re-
enable site” checkbox in the Site Manager screen and then connecting to the
MARS site to send this request.

4.7.6 De-Activatingthe MARS site

When a MARS site is de-activated, it is fully disabled. The MARS site will not
automatically report faults or update status information on a PC that connects to
it. To de-activate a site, open the “Mars configuration” screen by selecting
MARS Configuration from the Tools menu on the MDU screen. Ensuring that
the site to be de-activated is highlighted, select the " De-Activate Site" check box,
then select Close to exit the configuration screen. "De-Activate Site" will appear
in RED in the "Site Fault Status" frame on the MDU screen. The label will
disappear after the MARS site has been de-activated. On subsequent
communications with the MARS site, the site will inform the PC that it is de-
activated. The PC will display a BLACK rectangle beside the disabled site in the
sitelist box on the MDU screen.
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4.7.7

Circumstances under which it may be desirable to de-activate a site:

1. There are frequent faults being reported due to unusual circumstances.

2. You wish to remove access to monitoring and control of the MARS site.

3. You wish to have the site inactive for along term.

Compare this to adisabled MARS site. A disabled MARS site will automatically
re-enable after Midnight. A de-activated MARS site will not automatically re-
activate at any time in the future. A disabled MARS site can still provide status
information to a PC that connects to it, A de-activated MARS site cannot provide
status information to a PC that connectsto it.

Re-Activatinga MARS site

The steps to re-activate a MARS site are the same as those steps to activate the
siteoninitial instalation. (See Item 4.5.2 Activating the MARS site). Once
those steps are taken, it is necessary to connect to the MARS site in order for the
PC to display whether the site is re-activated. If the site was re-activated the
rectangular display to the left of the site in the site list should be RED or GREEN
(RED in the case of astatus fault at site, GREEN in the case of no fault at site). If
the site is not re-activated, the rectangular display beside the site will remain
BLACK.
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Appendix A — Calibration Graphs

Graph of MARS RF threshold valuesfor CATV
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Graph of MARS RF threshold valuesfor QAM
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Appendix B - 12C cable assembly instructions

Cable Assembly for 12C Bus

Parts List:

a) Hand=et Plugs
b Telephone cord(standard 4-wire)

Azzembly:

1. Uszing conventional tool, connect
handzet plugs to telephone cord
enzuring that the wires are ardered
the zame on each handset plug.
[Zee figure 1, below)
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Appendix C  MARS Specifications

Main Module Monitoring
CATYV parameters

Battery Backup
Type
Charging
Duration

Optional Sensing Devices

Temperature
Voltage
Condition

Remote Control Devices

Power Strip
Switch

Operating Temperature

Main Module
Sensing Devices

DC Power Input

Mounting
Main Module
Sensing Devices

Communication
Remote
Sensing Devices

Dimensions
Mars Chassis

Connections
RF input
RJ45 Ethernet
USB Port

RF, Video and Audio on Channels 2 to 125

6-volt (nominal) NiCAD pack
Continuos
30 to 90 minutes

Maximum of 8 devices (-55 to 100 degrees Celsius)
Maximum of 8 devices (6 to 130 VAC/VDC)
Maximum of 1 device (9 inputstotal, 1 auxiliary output)

Maximum of 7 external devices (8 outlets each), 1 on-board 2 outlet
Maximum of 8 devices (8 terminals each)

0 to 40 degrees C (32 to 104 degrees F)
0 to 50 degrees C (except for temperature module)

+9.2 VDC, 800ma

Table top or rack mount
Panel mount of wall bracket mount

Ethernet
[2C Bus**

1.75"(h) x 17" (w) x 5" (d) (4.45 x 43.1 x 12.7 cm)

12C Bus**
Handset Jack

DC Input Jack

** 12C: Inter-Integrated Circuit (a 2-wire bus specification devel oped by Philips Semiconductor)
Note: Specifications Subject to change
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